Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
Twindaddytoys

Registered:
Posts: 70
Reply with quote  #1 
This was a fun build. Pretty straightforward. I had to resaw the side panels and ended up with a gouge in the side of one of the pieces. No problem! I just cut 1/8th pieces to fit and covered it up. I used a colonial maple stain which originally looked a little pinkish but dried to pretty natural color. This was my biggest build so far.
Gippy

Registered:
Posts: 34
Reply with quote  #2 
I don’t see any pictures, just me?
rob41245

Registered:
Posts: 78
Reply with quote  #3 
I also no pics.
Rob
Twindaddytoys

Registered:
Posts: 70
Reply with quote  #4 
I uploaded 15. I'll try again.

They're not showing up.20190305_215935.jpg 20190305_220435.jpg 20190305_215707.jpg 

john lewman

Avatar / Picture

Owner, ToymakingPlans.com
Registered:
Posts: 2,873
Reply with quote  #5 
Are you clicking on "Insert Photos" below this window and then clicking on "My Computer" then clicking on "Choose Photo"? Once it accesses your computer file folder with the images in it, just click on the image in your file folder and then click Open in the bottom right corner of that window. It will automatically upload the image to your forum post and automatically make it the right size. You can upload any file size photo this way.You can also hold down the "shift" key or Apple equivalent, choose several files, and then click Open. This will load several files onto your post all at the same time.
Twindaddytoys

Registered:
Posts: 70
Reply with quote  #6 
When I click on edit. The pictures are there. I just can't see them when I click save. All the pictures are there.20190305_215707.jpg
john lewman

Avatar / Picture

Owner, ToymakingPlans.com
Registered:
Posts: 2,873
Reply with quote  #7 
I actually was able to get your photos to load as you can see. You originally used "attach files" instead of "insert photos". Always use "insert photos" for photos. "Attach Files" is for PDF's and other types of files. When you "Attach Files" you will see a note at the bottom that says "Insert Inline". Click on this and the photos will be inserted in your post.
JTalbot

Registered:
Posts: 243
Reply with quote  #8 
Nice build! Since I now work for Caterpillar, I plan on building one of these. Or a few......
Jeremy

__________________
Jeremy Talbot
Little Al's Garage
Twindaddytoys

Registered:
Posts: 70
Reply with quote  #9 
Quote:
Originally Posted by john lewman
I actually was able to get your photos to load as you can see. You originally used "attach files" instead of "insert photos". Always use "insert photos" for photos. "Attach Files" is for PDF's and other types of files. When you "Attach Files" you will see a note at the bottom that says "Insert Inline". Click on this and the photos will be inserted in your post.


Ah! Got it.

Btw.... I just sold it today. With the school bus.
Frogbucket

Registered:
Posts: 191
Reply with quote  #10 
Fantastic work and it looks a lot of fun for someone, big or small, to enjoy playing with...lol
All the best
Dave
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.